SEPM Enrollment to Cloud Sync is Failing to Complete
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SEPM Enrollment to Cloud Sync is Failing to Complete

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Article ID: 232183

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Updated On:

Products

Endpoint Protection Endpoint Security

Issue/Introduction

You enroll your Symantec Endpoint Protection Manager to the Cloud and the Sync devices and groups are pending for infinite time

ICDM (Cloud Console): You will see that the SEPM is syncing but no groups or devices are added.

SEPM: Under SEPM -> Clients The sync is ongoing but it never ends.

Environment

Symantec Endpoint Protection Manager

Symantec Endpoint Security (ICDm)

Cause

Under C:\Program Files\Symantec Endpoint Protection Cloud Hub\log\Uploader.log you will see:

== curl(Info): schannel: next InitializeSecurityContext failed: Unknown error (0x80092013) - The revocation function was unable to check revocation because the revocation server was offline.

Resolution

In order to verify the certificate, the SEPM would need to be able to connect to either of these two addresses:

[1]CRL Distribution Point

     Distribution Point Name:

          Full Name:

               URL=http://crl3.digicert.com/DigiCertGlobalCAG2.crl

[2]CRL Distribution Point

     Distribution Point Name:

          Full Name:

               URL=http://crl4.digicert.com/DigiCertGlobalCAG2.crl