VIP Transaction Report shows no transactions for Jan 1-6
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VIP Transaction Report shows no transactions for Jan 1-6

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Article ID: 232155

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Updated On:

Products

VIP Service

Issue/Introduction

The issue is specific to Jan 1-6 2022. The VIP Transaction Report returns no rows and gives the error  "No results found that match the search criteria", when the Start Date and End Date interval spans anywhere from from Jan 01 to Jan 06 2022

 

Environment

Release : 1.0

Component :

Cause

Not intended to be detailed ---An internal data replicator failed for January 1st 2022 contributing to the issue. This has been fixed such that the issue does not replicate if the "Start Date"  is  >= to Jan 7.

Resolution

############################################### Workaround ######################################################################

https://api-broadcom-ca.wolkenservicedesk.com/attachment/get_attachment_content?uniqueFileId=g2leZm4oQ1lN8ZK0oXTAjQ==

Also, if data for a specific User ID is needed then the problem des not exist. Provide the User ID as shown below.

https://api-broadcom-ca.wolkenservicedesk.com/attachment/get_attachment_content?uniqueFileId=0jNOBf1YMRQCPLWeI06SPw==

###############################################  End #####################################################################################

Additional Information

Engineering working on a long term fix (Via an internal Broadcom Case#  #BRCMVIP-1662  such that the Jan1 to Jan 6th data can be reported using those specific dates.  For Jan 1-6 2022 please use the current workaround.