Spectrum 22.2.x\23.3.x upgrade failing during pre-installation routine with "** Error: Unable to interpret installation command"
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Article ID: 232139
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Updated On:
Products
CA Spectrum
Issue/Introduction
** Error: Unable to interpret installation command Install-Tools/preinst_engine: line 311: cd: /home/spectrum: No such file or directory Installation Exiting: <DATE> cat: .timing: No such file or directory
10 [main] sh 4344 E:\win32app\Spectrum\NT-Tools\SRE\bin\sh.exe: *** fatal error in forked process - WFSO timed out after longjmp 13174 [main] sh 4344 cygwin_exception::open_stackdumpfile: Dumping stack trace to sh.exe.stackdump
Environment
Release: 22.2.x, 23.3.x
Component: SPECTRUM INSTALLATION
Cause
Anti-Virus Software
Carbon Black has been confirmed to cause these types of issues.
SentinelOne has been confirmed to cause of these types of issues.
Trellix End Point Security Agent has been confirmed to cause these types of issues.
Resolution
Disable Anti Virus software (or exclude SPECROOT) and re-run the upgrade.
Uninstall SentinelOne temporarily to re-run the upgrade.