cannot access CA-View Web Viewer - 14.0.03 build 14.0.29
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cannot access CA-View Web Viewer - 14.0.03 build 14.0.29

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Article ID: 232116

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Updated On:

Products

Output Management Web Viewer

Issue/Introduction

We implemented CA-View Web Viewer into a few development systems and successfully added repository entries.
I can now no longer log on.
Restarted the task and can logon but again, subsequent logons fail.
Turned on DEBUG but that offers no additional info.
The msg says invalid credentials which is wrong. I an using valid ID and MFA.
I've attached STDOUT which shows 1st logon worked but subsequent ones fail.
Even though we use MFA, I also tried to use my password with no luck

Environment

Release : 14.0

Component : Output Management Web Viewer

Cause

The EACCES return code reported here indicates that the security package rejected the credentials. Why the security package rejected the credentials is a question best directed to your security product team.

If that’s ACF2 or TSS, Broadcom can get those teams involved. A RACF case was previously reported where MFA credentials would work the first time only until the task was recycled. The problem ended up being a RACF setting but neither the site nor IBM ever provided Broadcom with the details. To determine if this is the same symptom, you can do the following:

-          Restart your Web Viewer task.
-          Login to Web Viewer using your MFA credentials.
-          Logoff Web Viewer.
-          Wait for your MFA pin/code number to change.
-          Try to Login to Web Viewer with your updated MFA credentials. If this fails (and you are sure you entered them correctly) then it sounds like the issue mentioned above and you will need to contact IBM.
-          Note that if you have non-MFA credentials you should be able to logon unless otherwise prohibited.

Resolution

Customer's security package rejected the user's credentials - how this was rectified was not disclosed.