Time Scaled Value fields in Resource Planning page not data
search cancel

Time Scaled Value fields in Resource Planning page not data

book

Article ID: 232094

calendar_today

Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

We are starting our Long Range Planning (3 years, 2022-2024) I noticed that 2024 is not fully populated. Availability and Allocation data show only up to July 2024. See example below How do I get the full year to display data?

Environment

Release : All versions

Component : Timeslice

Cause

This situation can occur when the value specified in the 'Number of Periods' in the slice requests of the relevant internal slices do not go far out.

Resolution

The Time Scaled Value fields are populated by the internal slices called Insta slices

The relevant slice ids are as follows;

For Allocation - ID is: 111
For Availability - ID is: 110
For ETC -  ID is: 113
For Actuals - ID is: 114

Ensure that the value set for 'Number of periods' is enough to cover the Timescale period you want to report on.

If you increase the value of the 'Number of periods' for these Slice Requests then run the Timeslicing job followed by Datamart Extraction job. 

 

Attachments