Incomplete data is seen in Reports and Logs
search cancel

Incomplete data is seen in Reports and Logs

book

Article ID: 232058

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

All the clients are not listed when computer status report is pulled on SEPM (Symantec Endpoint Protection Manager) 14.3 RU2

Environment

SEPM 14.3 RU2

Cause

In the Advance setting of the SEPM logs and Report, the default filter for "Last scan time older than: >> All" is missing in SEPM version 14.3 RU2

 

Resolution

This missing filter "Last scan time older than: >> All" in Advance setting of the SEPM logs and Report is added in SEPM 14.3 RU3.

Upgrade to SEPM 14.3 RU3 to fix this issue.

Attachments