What CA Service Desk value corresponds the customer field from sdgtw Field Mapping
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What CA Service Desk value corresponds the customer field from sdgtw Field Mapping

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Article ID: 231961

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

We are trying to use "customer" field mapping in sdgtw probe for CA Service Desk.

The "customer" field correspond to the "Affected End User" in a CA Service Desk Ticket, however we have not be able to find the correct format expected.

We tried to use "Last Name + End Name", "cnt:uuid" notation, and even just the "uuid" but none of them worked.

What is the correct format to use?

Environment

Release : 20.3

Component : UIM - SDGTW

Cause

The "customer" Field Mapping uses the Username or ID of the user impacted by the Incident.

Resolution

As the "customer" Field Mapping uses the Username or ID of the user impacted by the Incident, this corresponds to "userid" field in a CA Service Desk contact:

 

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