DEV SSO settings after refresh
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DEV SSO settings after refresh

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Article ID: 231891

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

DEV environment was previously configured to use SSO, but our PROD environment was not.  Performed the DB Refresh of DEV environment with PRODand now cannot access it through SSO.

 

Environment

Release : SAAS

Component : CLARITY

Cause

SSO Integration requires the usernames in email format and match the username that is sent by IDP and what is in Broadcom SSO Store.

Resolution

Update usernames in Dev to username format - This can be done manually or using a process to update username field with the value from email