VIP Enterprise Gateway LiveUpdate from 9.9.1 to the latest version displays a yes message and prevents the update:
Environment
VIP Enterprise Gateway
Cause
A vipconsole.war update is necessary before the LiveUpdate to the latest version can be applied.
Resolution
Note: This patch applies only to VIP EG v.9.9.1 Windows and Linux installations that encounter the message during LiveUpdate. VIP EG v.9.9.0 and earlier are not affected.
Download the attached vipconsole_1641830905554.zip onto the server and unzip to a temporary folder. Zip password is gateway991
Stop all Symantec VIP EG services from Windows or Linux services.
Navigate to <EG install path>/server/work/, then delete the jetty-0.0.0.0-8232-vipconsole.war-_vipegconsole-any- folder (actual folder name may vary slightly)
Navigate to <EG install path>/server/webapps, then rename the existing vipconsole.war to vipconsole.old.
Copy the extracted vipconsole.war into this folder.
Start the Symantec VIP Enterprise Gateway service.
Log in to the VIP EG console and launch the LiveUpdate process.
After the upgrade is complete, log in to the VIP EG console and start the other VIP services.