API Gateway Policy Manager Create Limited User for Viewing Logs and Dashboard
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API Gateway Policy Manager Create Limited User for Viewing Logs and Dashboard

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Article ID: 231757

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Updated On:

Products

CA API Gateway

Issue/Introduction

In some organizations there may be a need to provide Operations teams with a limited Gateway Policy Manager account which has functionality such as the ability to view SSG Logs and or Dashboard Service Metrics without allowing for interactions with other aspects of API Management such as Policy Authoring or Editing.

 

Environment

Release : 10.x

Component : API Gateway

Cause

Organizational / Operational requirements 

Resolution

(Please see the Additional Information section on how to create a user and assign roles)

To create a custom user who has access to viewing SSG Logs and Dashboard Metrics give the following Roles:

 

Additional Information

Creating an Internal User:

https://techdocs.broadcom.com/us/en/ca-enterprise-software/layer7-api-management/api-gateway/10-1/security-configuration-in-policy-manager/identity-providers/internal-identity-provider/creating-an-internal-user.html 

Internal User Properties:

https://techdocs.broadcom.com/us/en/ca-enterprise-software/layer7-api-management/api-gateway/10-1/security-configuration-in-policy-manager/identity-providers/internal-identity-provider/internal-user-properties.html