Some files are not being downloaded after a checkout to a shared path
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Some files are not being downloaded after a checkout to a shared path

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Article ID: 231737

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Updated On:

Products

CA Harvest Software Change Manager

Issue/Introduction

Some files are not being downloaded in a Checkout to a shared path.

same error for those files:

E03020028: The File Agent error for item <computer>\\<drive>\<folder>\<file>: Can't open signature file.

Environment

Release : 13.0.3

Component : CA HARVEST SCM CORE FUNCTIONALITY/PROCESS AUTOMATION

Cause

Sometimes intermittent network interruptions can cause Harvest to temporarily not be able to read/write to the mapped network drive.

Resolution

Proposed workaround is to install the SCM agent on the target machine and check out using the agent instead of a mapped network drive.