Bulk ticketing not working
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Bulk ticketing not working

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Article ID: 231532

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Updated On:

Products

DX OI SaaS

Issue/Introduction

If selecting any number of alarms in the alarm view and performing a create ticket operation, not all selected alarms update with the ticket number even though a green success popup indicates tickets are created for all selected alarms.

This is what we see. The success popup says 10 tickets created but the GUI only shows 9 created.

 

Environment

Release : SAAS

Component : CA DOI NOTIFICATIONS

Cause

Root cause of the issue: Issue is happening for Spectrum non clearable alarms. When the bulk ticket is executed on multiple alarms, in the selected alarms, if there are any non clearable alarms are present then the ticket is not getting raised for those alarms.

 

Resolution

Fix added in OI 21.12.2