Widespread Reboots Occurring from Altiris
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Widespread Reboots Occurring from Altiris

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Article ID: 231437

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Updated On:

Products

Client Management Suite Patch Management Solution IT Management Suite

Issue/Introduction

Seeing widespread reboots within the ITMS environment after enabling patches.  Patch reboots are not scheduled until after hours but the reboots are occurring during non-scheduled hours.

 

Environment

ITMS 8.x

PM 8.x

Cause

In this case, after reviewing the logs from several computers that installed updates and rebooted during the business day, we found entries that referenced AexPatchUtil.exe with entries such as:

exPatchUtil: Starting AexPatchUtil.exe  /Xa /q (command line switches used to start SW update cycle)

AeXPatchUtil: StartSoftwareUpdateCycle() 

AexPatchUtil: Starting AexPatchUtil.exe  /reboot /q (Reboot only if required and run in quiet mode)

AeXPatchUtil: Requesting a reboot Software Update Plug-in reboot. A reboot will only occur if it is required

Resolution

Tracked down a script task used to run the SW Update Cycle for computers in a dynamic filter used for computers that are behind a specified number of days since the update release date. 

Deleted the schedule set in the task, which was set to run every six hours.