Users can't see their cloned policies
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Users can't see their cloned policies

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Article ID: 231406

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Updated On:

Products

Client Management Suite

Issue/Introduction

Some accounts/security roles can just see specific policies. For example, the maintenance window that is created for their own location and not the others.

When they cloned their own policy, they can't see that until the administrator grant them the "read" permission to the cloned policy.

 

Environment

Release : 8.x

Cause

The "read" permission is just granted on specific policies so the cloned policy will consider as a new policy which they don't have read privilege on it. 

Resolution

  1. Create a folder for each location under maintenance windows or your desired location.
  2. Right-click and select Security Role Manager
  3. Make sure the Security Role is the one which you want to grant read permission, and grant it all required permissions. In this case at least "Read" permission.

 

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