Users are unable to see their cloned policies
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Users are unable to see their cloned policies

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Article ID: 231406

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Updated On:

Products

Client Management Suite

Issue/Introduction

Some accounts/security roles only see specific policies. For example, the Maintenance Window is created for a users location only.  When policies are cloned it's not easy to see that until the administrator granted the "read" permission to the cloned policy only.

 

Environment

ITMS 8.x

Cause

The "read" permission is just granted on specific policies so the cloned policies are considered as a new policy and they don't have the read privilege on it. 

Resolution

  1. Create a folder for each location under maintenance windows or your desired location.
  2. Right-click and select Security Role Manager
  3. Make sure the Security Role is the one which you want to grant read permission, and grant it all required permissions. In this case at least "Read" permission.