Impact on CA PM if os is patched.
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Impact on CA PM if os is patched.

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Article ID: 231217

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Updated On:

Products

CA Performance Management - Usage and Administration

Issue/Introduction

Our Server team is about to patch the current OS with the new patches.

Patches list is provided in the attached list. please let us know it does not impact the CA PM running.

 

Environment

Release : 20.2

Component : IM Reporting / Admin / Configuration

Cause

Broadcom doesn't test at OS Patch / RPM level 

Resolution

Broadcom certifies the product based on the OS Major Versions. (Examples:Linux 7.x, 8.x)

Patch or RPM level Broadcom will not certify.

Always recommended to install / test the patches in your test environment before applying them on a production environment.

Also take backups of each component to mitigate any failures.

If it is a VM then take a snapshot

Below are the links to take backup

CAPC:

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/dx-netops/20-2/Performance-Monitoring-with-DX-Performance-Management/administrating/performance-center-administration/back-up-performance-center.html

 

DA:

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/dx-netops/20-2/Performance-Monitoring-with-DX-Performance-Management/administrating/data-aggregator-administration/back-up-data-aggregator.html

 

DR:

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/dx-netops/20-2/Performance-Monitoring-with-DX-Performance-Management/administrating/data-repository-administration/back-up-the-data-repository.html