Service Bot Does Not See Open Tickets
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Service Bot Does Not See Open Tickets

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Article ID: 231162

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Updated On:

Products

CA Service Management - Service Desk Manager

Issue/Introduction

When customer logs into Service Point, they open the Aria and the Bot says "I can only help you with your tickets and currently you do not have any open".

Tickets for the same user are clearly open in Service Point that the Bot should see.

Environment

Release : 17.3 RU8

Component : SDM - Virtual Analyst

Cause

Incorrect configuration in application.conf

Default File Location:

C:\Program Files\CA\xFlow\APPS\Services\searchmicroservice-17.0.479\conf\application.conf

Resolution

In application.conf file, the search service Microservice URL was pointing at the incorrect URL. 

Once the search service Microservice URL was corrected, xFlow was restarted.

The bot was then able to see the users tickets.