Endpoint Protection Manager login attempts fail after upgrading.
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Endpoint Protection Manager login attempts fail after upgrading.

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Article ID: 231081

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After upgrading the Symantec Endpoint Protection Manager (SEPM), you cannot log into the SEPM console.  Further investigation shows that the Symantec Endpoint Protection Manager service is stopped.  Attempts to start the service cause it to run for a moment, and then revert to a stopped state. 

Cause

scm-server-0.log shows the server schema version does not match or is newer than the database schema version. 

THREAD 1 SEVERE:StartupServlet> verifySchemaVersion>> Database Schema Version = 14.3.3.3000, Server Schema Version = 14.3.3.3000
THREAD 1 SEVERE: StartupServlet> verifyDatabaseReleaseFlagServerVersion>> Release Version flag or server version does not match!
THREAD 1 SEVERE: Server version or release flag does not match.

 

Resolution

During the upgrade, the SEPM software was successfully upgraded, but the database schema was not.  To fix this, manually launch the upgrade wizard by running upgrade.bat as Administrator. The default location is here:

C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\bin\upgrade.bat.

Follow through the wizard until complete, and then verify that the service is running and that you can log into the console.