Mail processing halts with errors after updating a Messaging Gateway configuration
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Mail processing halts with errors after updating a Messaging Gateway configuration

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Article ID: 231080

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Updated On:

Products

Messaging Gateway

Issue/Introduction

After updating a Messaging Gateway, mail processing halts and messages build in the inbound and/or outbound queues.

The following errors may be seen:

Error: DDS client xml RPC return fault.

Dec 17 2021 20:54:24 [btpool0-134] [LoggingDDS] ERROR - [1630418602726] 800205 
com.symantec.sms.dds.api.exception.InvalidProfileException: The profile 1740518603715 is invalid or does not support the requested function

 

 

Environment

Release : 10.7.4

Component : Default-Sym

Cause

It is possible that the Directory Data Service configuration may be corrupt.

Resolution

This issue may be resolved by re-saving the DDS configuration in the Control Center web interface:

  1. Click on Administration.
  2. Click on Directory Integration in the left pane.
  3. Edit the affected Directory Data Source.
  4. Confirm the test login succeeds, do not make any other changes.
  5. Click the Save button.

Once the save completes, restart the MTA and Directory Data Service services on the scanners:

  1. Click on Administration.
  2. Click on Configuration in the left pane.
  3. Edit a scanner.
  4. Under the Services tab, select MTA and Directory Data Service.
  5. Click Stop at the top of the service list.
  6. Wait for the services to stop.
  7. Once stopped, select MTA and Directory Data Service again.
  8. Click Start.
  9. Wait for the services to start.
  10. Confirm mail flow and ceasing of the error messages.

If the issue persists, open a case with the Messaging Gateway support team.