When trying to login to OneClick we are immediately getting a HTTP 408 timeout error.
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When trying to login to OneClick we are immediately getting a HTTP 408 timeout error.

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Article ID: 231034

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Updated On:

Products

CA Spectrum

Issue/Introduction

On a new environment we installed 21.2 Spectrum and OneClick.  Afterwards we are not able to login to OneClick, we keep getting a HTTP 408 timeout error immediately.

If we put in the wrong credentials it comes back with an incorrect credentials error, but we are not sure why we are receiving HTTP 408 timeout errors almost immediately.

Environment

Release : 21.2.x

Component : OneClick

Cause

The web browser being used was IE 11.  As 21.2.1 has increased security, this web browser is no longer supported.

Resolution

Changed to a supported web browser and then customer could log in.

Additional Information

To see supported web browsers

Web Browser Support List