PX Policy account name search fails to show results
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PX Policy account name search fails to show results

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Article ID: 231013

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Updated On:

Products

CA Identity Suite CA Identity Manager

Issue/Introduction

Scenario: A PX (Policy XPress) policy has been configured to correlate attributes to link HR data flows from CA Identity Manager (IDM) to Microsoft Active Directory (AD).  In some cases, IDM is unable to detect the user's endpoint and shows an error that "No Account Found", even if the user account is linked in IM.

Environment

Release : 14.3 CP2

Component : CA IDENTITY SUITE (VIRTUAL APPLIANCE)

Cause

IDM (CA Identity Manager) currently only supports the account search from PX (Policy Xpress) using the account name in either lower-case (small letters) or upper-case (Capitals).

For example:

User Id/ Login Id; aduser

Account Name: ADUSER

or 

Account Name: aduser

 

We do NOT support a combination of lower and upper-case (capitals) like those below.

 

User Id/ Login Id; aduser_xx

Account Name: aduser_XX

 

Resolution

Convert the account name(s) either, all lower case or all capitals.