Unable to access Jaspersoft Reports using Jasper Mobile App
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Unable to access Jaspersoft Reports using Jasper Mobile App

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Article ID: 230929

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Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

Our user is trying to use JasperMobile App to access jasper reports but getting "No data Found error"

We have tried below url and clarity password and using the latest version

https://<PPM Hostname>/ppm/mobile

Environment

Clarity 16.0 and supported releases. 

Cause

Incompatibility to SSO authentication,

Resolution

The Clarity URL used is SSO protected. JasperMobile is not compatible with single sign-on (SSO) and only works for direct Clarity Authentication. 

Additional Information

JasperMobile APP setup and configuration