Error: "The server is currently paused (0x8004200E)" when Update Config is run
book
Article ID: 230911
calendar_today
Updated On: 05-05-2025
Products
Client Management Suite
Issue/Introduction
The Sym Agents fail to run an Update Configuration and the following error is returned:
The server is currently paused (0x8004200E)
Cause
This can be caused by either Services were stopped or the PauseActivities registry key is changed.
Resolution
- Check the Altiris Services on the Notification server and make sure they are running.

- Check the registry key:
- HKEY_LOCAL_MACHINE\SOFTWARE\Altiris\eXpress\Notification Server\PauseActivities
- Make sure it is set to 0. If it is changed to 1, set the value back to 0.
- Restart Altiris Services service.
- Try to register again one of the affected client machines

Feedback
Was this article helpful?
thumb_up
Yes
thumb_down
No