Unable to register new Hardware Token with Symantec VIP
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Unable to register new Hardware Token with Symantec VIP

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Article ID: 230767

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Updated On:

Products

VIP Service

Issue/Introduction

Unable to register new tokens

Error: Whenever inputting the credential IDs to be tested via the 'Test your VIP Credential' site, getting the following error: "Enter a Valid Credential ID"

Error: When trying to lookup a credential ID within VIP Manager, getting error: "No results found. Search for a different credential ID, or change your filter options and try again."

Environment

Release : 1.0

Component : VIP Service

Cause

Tokens were not bound properly from manufacturer to VIP Services and not valid in the VIP System.

Resolution

Open a Support ticket with Broadcom Symantec VIP team and provide:

  1. Jurisdiction Hash Number of account (VIP Manager > Account > Account Information)
  2. Sales Order Number
  3. Full list of Credential IDs

VIP Support will need this information to lookup the order and get the tokens properly bound to the correct account.