Endpoint Security Agent installation fails though URL tests even though connectivity to required URL is working
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Endpoint Security Agent installation fails though URL tests even though connectivity to required URL is working

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Article ID: 230701

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Updated On:

Products

Endpoint Security Complete Endpoint Security

Issue/Introduction

You are unable to install the Symantec Endpoint Security (SES) agent, and it says it's unable to reach the cloud resources. You've already whitelisted the sites listed in External URLs required for Symantec Endpoint Protection (SEP) and Symantec Endpoint Security (SES). Tests in Symantec Download Manager unable to reach cloud resources (broadcom.com) are passed as well.

FSD (SES installation) logs may show a message like the following:

2023-09-28-14-59-37-383 : 0x0B6C : Error : Unable to connect https://usea1.r3.securitycloud.symantec.com/r3_epmp_i/status, hr 0x80072F8F

Cause

Revocation check or root download failure.

Resolution

In addition to the URLs listed in the links above, please ensure that public SSL/TLS certificates can be validated with the CRL per: SSL/TLS OCSP and CRL in DigiCert new Web PKI hierarchy certificates. It may also be necessary to ensure that root updates have not been disabled by GPO, and that access to ctldl.windowsupdate.com is allowed.