search cancel

Exposure to the log4j vulnerability.

book

Article ID: 230632

calendar_today

Updated On:

Products

NetMaster Network Management for TCP/IP

Issue/Introduction

Are we exposed to the log4j vulnerability within the Netmaster product?

Environment

Release : 12.2

Component : NetMaster Network Management for TCP/IP

Resolution

There have been TWO ptfs created for Netmaster 12.2 regarding log4j. 

Note - 3270 Netmaster is not impacted... and neither is Webcenter/MTC-NM

 

LU03957 has been published for the Web Portal.
LU03956 has been published for the NetMaster API.

 

Prior PTFs LU03873 and LU03370 have been PE'd.

 

Security Advisory 

You can see the complete Security advisory for the API Service here

You can see the complete Security Advisory for the Web Portal here.