Searching for Endpoint Protection clients (User mode or Computer mode)
search cancel

Searching for Endpoint Protection clients (User mode or Computer mode)

book

Article ID: 230623

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

How can you search for a Symantec Endpoint Protection (SEP) client that is either in User mode or in Computer mode?

Environment

SEPM 14.x and later

Cause

Cannot find a specific computer by searching for the incorrect classification (Computers / Users).

Resolution

In the SEPM console:

  1. Select Clients,
  2. Then select Search Clients.
  3. In the Find field, select Computers (to find clients set in Computer Mode) or Users (to find clients set in User mode)
  4. In the Search Field, click the drop-down menu and select the vector that you would like to search by (e.g. IP Address)
  5. In the Comparison Operator field click and select one of the operators (e.g. "=")
  6. In the Value field, type the value for your Search Field vector (e.g. the IP Address)
  7. Click Search.

Once the client is found you can right click on it in the "Query results" and then you can:

  • Delete, 
  • Switch the Mode (Computer/user)
  • Move it to another group
  • Run command on it
  • Edit Properties