Searching for Endpoint Protection clients (User mode or Computer mode)
book
Article ID: 230623
calendar_today
Updated On:
Products
Endpoint Protection
Issue/Introduction
How can you search for a Symantec Endpoint Protection (SEP) client that is either in User mode or in Computer mode?
Cause
Cannot find a specific computer by searching for the incorrect classification (Computers / Users).
Resolution
In the SEPM console:
- Select Clients,
- Then select Search Clients.
- In the Find field, select Computers (to find clients set in Computer Mode) or Users (to find clients set in User mode)
- In the Search Field, click the drop-down menu and select the vector that you would like to search by (e.g. IP Address)
- In the Comparison Operator field click and select one of the operators (e.g. "=")
- In the Value field, type the value for your Search Field vector (e.g. the IP Address)
- Click Search.
Once the client is found you can right click on it in the "Query results" and then you can:
- Delete,
- Switch the Mode (Computer/user)
- Move it to another group
- Run command on it
- Edit Properties
Feedback
thumb_up
Yes
thumb_down
No