search cancel

APM 10.3 and CEM - Log4j Vulnerability.

book

Article ID: 230555

calendar_today

Updated On:

Products

CA Application Performance Management (APM / Wily / Introscope)

Issue/Introduction

We can not verify that the product we are using is impacted by the ongoing issue of Log4j Vulnerability. We went through the articles displayed on the Support Portal but we need some more assistance.

Environment

Release : 10.3

Component :

Cause

CEM does not use log4j and APM 10.3 is not affected by log4j.

Resolution

CEM does not use log4j and APM 10.3 is not affected by log4j 

Please bookmark the below links for any latest updates.

https://support.broadcom.com/security-advisory/content/security-advisories/Broadcom-Enterprise-Software-Security-Advisory-for-Log4j-2-CVE-2021-44228-Vulnerability/ESDSA19792

 

https://support.broadcom.com/external/content/security-advisories/Security-Advisory-CVE-2021-44228-log4j-vulnerability-and-Broadcom-CA-APM/19823