search cancel

Is Broadcom Reporter vulnerable to Apache log4j (CVE-2021-44228) vulnerability?

book

Article ID: 230486

calendar_today

Updated On:

Products

Reporter-VA

Issue/Introduction

Is Broadcom Reporter vulnerable to Apache log4j (CVE-2021-44228) vulnerability?

Resolution

Reporter does not use Apache log4j libraries and hence it is not vulnerable to CVE-2021-44228.

For more information please refer - https://support.broadcom.com/security-advisory/content/security-advisories/Symantec-Security-Advisory-for-Log4j-2-CVE-2021-44228-Vulnerability/SYMSA19793