Unable to restart portal getting an error in schema management
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Unable to restart portal getting an error in schema management

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Article ID: 230481

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Updated On:

Products

CA Test Data Manager (Data Finder / Grid Tools)

Issue/Introduction

When starting portal service, getting below error in schema management log:

o.f.c.i.d.DbSupportFactory:  Database: jdbc:sqlserver://hostname:52000;useBulkCopyForBatchInsert=false;cancelQueryTimeout=-1;sslProtocol=TLS;jaasConfigurationName=SQLJDBCDriver;statementPoolingCacheSize=0;serverPreparedStatementDiscardThreshold=10;enablePrepareOnFirstPreparedStatementCall=false;fips=false;socketTimeout=0;authentication=NotSpecified;authenticationScheme=nativeAuthentication;xopenStates=false;sendTimeAsDatetime=true;trustStoreType=JKS;trustServerCertificate=false;TransparentNetworkIPResolution=true;serverNameAsACE=false;sendStringParametersAsUnicode=true;selectMethod=direct;responseBuffering=adaptive;queryTimeout=-1;packetSize=8000;multiSubnetFailover=false;loginTimeout=15;lockTimeout=-1;lastUpdateCount=true;encrypt=false;disableStatementPooling=true;databaseName=gtrep;columnEncryptionSetting=Disabled;applicationName=Microsoft JDBC Driver for SQL Server;applicationIntent=readwrite; (Microsoft SQL Server 13.0)

 

Environment

Release :

Component :

Cause

User account is disabled.

Resolution

Work with the database admin to enable the user account