SIEM Agent continueously pooling the same log
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SIEM Agent continueously pooling the same log

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Article ID: 230396

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Updated On:

Products

CASB Security Advanced

Issue/Introduction

After configuring the SIEM agent with a Cron job, the SIEM agent is not moving forward but repeatedly pooling the same log.  

Environment

SIEM agent version 2.5.1

Cause

--start_date Start date from which logs are fetched. This overrides any previous state of the agent.

Resolution

The customer can run the agent once with the start_date filter and then no start_date filter is needed on the cron job.