search cancel

CA Virtual Assurance (VAIM) \ CA Systems Performance for Infrastructure Managers (SPIM) : Remote code injection in Log4j 2 (CVE-2021-44228)

book

Article ID: 230373

calendar_today

Updated On:

Products

CA Virtual Assurance for IM

Issue/Introduction

Both CA Virtual Assurance (VAIM) and CA Systems Performance for Infrastructure Managers (SPIM) are not affected by this vulnerability so there is no reason to take any remediation steps.

Environment

Release : 12.9

 

Cause

  • Log4j Versions Affected: All versions from 2.0-beta9 to 2.15.x

Resolution

Both CA Virtual Assurance (VAIM) and CA Systems Performance for Infrastructure Managers (SPIM) are not affected by this vulnerability so there is no reason to take any remediation steps.

 

Additional Information

VAIM and SPIM are using log4j-1.2.14