DLP Upgrade Migration Phase 1 fails
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DLP Upgrade Migration Phase 1 fails

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Article ID: 230364

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Updated On:

Products

Data Loss Prevention

Issue/Introduction

You are upgrading DLP using the Migrator tool but you receive an error during phase 1.

In the MigrationUtility.log file you see: 

SEVERE: Failed to start service SymantecDLPNotifierService.
com.symantec.dlp.migrationcommon.jni.JNIException: Error calling StartServiceW: The service did not start due to a logon failure.
 (HRESULT: 0x42d)

You are sure the password/user details are correct.

Environment

Release : 15.8

Component : Migration Utility

Cause

The policy on the DLP server is forcing the password for the DLP service to be entered manually each time the service starts. The migration utility cannot do this automatically so the service start fails

Resolution

Resolved issue with the DLP migration failing by switching the DLP services to use the LocalSystem account for the duration of the upgrade.