search cancel

CVE-2021-44228 - log4j Vulnerability and Capacity Manager

book

Article ID: 230312

calendar_today

Updated On:

Products

CA Capacity Manager

Issue/Introduction

Are any of the components of Capacity Manager affected by the log4j vulnerability that was announced recently - CVE-2021-44228

Environment

All GA Versions of Capacity Manager

Cause

This vulnerability affects all versions of log4j from 2.0-beta9 to 2.14.1

Resolution

Broadcom Engineering has confirmed that Capacity Manager is not affected by this vulnerability.

 

CAPMAN utilizes Log4j 1.2.14 and it is not affected.

 

Should you have any further questions or concerns, please open a case with Support