search cancel

Top Secret Compatibility With CICS Transaction Server V5R6

book

Article ID: 230244

calendar_today

Updated On:

Products

Top Secret

Issue/Introduction

Is Top Secret for z/OS 16.0 compatible with CICS Transaction Server V5R6?

Environment

Release : 16.0

Component : Top Secret for z/OS

Resolution

For Top Secret r16 and CICS TS 5.6, the following Top Secret and CA Common Services compatibility maintenance is needed:

Top Secret 16.0: SO09836 and SO10618 

CA Common Services 14.1: SO13028 and SO07645 
CA Common Services 15.0: SO13027 and SO07688 

Specify CICSREL(73) in the ENF parameters for CICS TS 5.6.