search cancel

Required Endevor PTFS for z/os 2.5

book

Article ID: 230136

calendar_today

Updated On:

Products

Endevor Software Change Manager (SCM) Endevor Software Change Manager - ECLIPSE Plugin (SCM) Endevor Software Change Manager - Enterprise Workbench (SCM)

Issue/Introduction

Endevor PTFs LU01963 and LU01962 states: 

PROBLEM DESCRIPTION:
Webservices request fails because BC1PSAPI don't send QOKAY response
 
SYMPTOMS:
Webservices request failed with following error:
EWS1116E �CAICCI error� CONV: BUFFER TOO SMALL / MORE DATA ON NEXT REC

Is it required to apply this PTF if Endevor Webservices is not in use? 

Environment

Release : 18.0 18.1 

Component : Endevor Software Change Manager

Resolution

Endevor PTF LU01963 for Endevor 18.0 and PTF LU01962 for Endevor 18.1 are required when upgrading to z/OS 2.5. Although the description of the solution states that Webservices is affected, the Endevor Broadcom Development and Support team strongly recommend that the PTF be installed whether or not Webservices is implemented at your site.