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Email Notification: Approval points to old VIP IP

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Article ID: 230111

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

 

We use 4.0.1 with email settings. We want to setup dual approval.

But email notification points to old vip IP

 

Environment

Release : 4.0

Component : PAM 4.0.1

Cause

Once PvP is created and assigned, we test on 1 account.

 

Email is sent fine.

Do not reply to this email.

A password view request has been submitted with the following details:
Requestor : [email protected]
Requested Account: d-pam-dev
Requested Account Target Application Name: dev.domain.generic.ca.com
Requested Account Target Server: ca.com
Requested Account Target Device Name: domain.ca.com
SSO Type: Any
Request Reason: Severity 1: Manual recovery from server outage (Test)
Start Date: 2021-12-09 14:54:00 CET
End Date: 2021-12-09 15:54:00 CET

Click here to Approve this Request

Click here to Deny this Request

 

However URL of the approval/deny is pointing to old VIP of primary cluster.

If we check current clustering settings, VIP IP is:

 

Here you can see VIP IP is xx.xx.163.139.

But the URL in email points to old VIP: xx.xx.164.140 , which was initially used as VIP when we created the DEV environment.


Where does PAM grab this piece of information in the first place?

 

Resolution

You must inform this settings under :

Settings > Credential Manager > Email Template > One Click approval server host.