After upgrading to v14, getting license error
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After upgrading to v14, getting license error

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Article ID: 230066

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Updated On:

Products

CA Harvest Software Change Manager

Issue/Introduction

One of our team also tried to do a checkout but was getting licensing errors. Not sure if this is related.

I thought with V14 it did not check licenses anymore.

Environment

Release : 14.0

Component : CA HARVEST SCM CORE FUNCTIONALITY/PROCESS AUTOMATION

Cause

SCM v14 no longer uses the licensing software that was installed with previous versions.  However, on the Linux and Unix platforms the upgrade process doe not automatically uninstall this module.

Resolution

Stopped the "/opt/CA/SharedComponents/ca_lic/lic98fds" process and deleted the "/opt/CA/SharedComponents/ca_lic" folder.  Then, restarted SCM Broker.