Unable to log into the Control Center with an LDAP user
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Unable to log into the Control Center with an LDAP user

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Article ID: 229724

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Updated On:

Products

Messaging Gateway

Issue/Introduction

A Messaging Gateway (SMG) LDAP based administrator account is unable to log into the SMG Control Center web GUI. Reviewing the logs shows the following errors:

Nov 26 2021 13:00:06 [http-nio-443-exec-10] [DDSClientHelper] ERROR - Authentication to LDAP server unsuccessful. Invalid bind credentials. DDS error code: 800206
    at com.symantec.smg.controlcenter.accesscontrol.LdapAuthentication.authenticate(LdapAuthentication.java:94)
Nov 26 2021 13:00:06 [http-nio-443-exec-10] [AuthenticationManager] ERROR - Authentication to LDAP server unsuccessful. Invalid bind credentials. DDS error code: 800206

Cause

The SMG Control Center is unable to bind to the directory server using the credentials provided.

Resolution

This issue is caused by the following conditions:

  • The administrator is not using the correct credentials (username or password) to authenticate to SMG
  • The administrator recently changed their Active Directory credentials and the change has not fully propagated in the directory.
  • The administrator accound is not allowed to bind to the Active Directory server LDAP port using the credentials provided.

Depending on the underlying cause this issue may be resolved by either confirming the correct credentials, waiting for a password change to propagate, or work with the internal Active Directory team to ensure that the account has access to connect and bind to the configured Active Directory server.