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System Status shows the Data Aggregator, Data Repository, and Data Collector(s) as failed

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Article ID: 229632

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Updated On:

Products

DX NetOps CA Performance Management - Usage and Administration

Issue/Introduction

After attempting to access REST multiple times and failing System Status now shows the Data Aggregator, Data Repository, and Data Collector(s) as failed

Environment

Release : 21.2.1+

Cause

The account that was used was admin and the consecutive attempts to access it with the incorrect password locked it out.

Resolution

First, we need to unlock the admin account.  To do that, access /opt/CA/PerformanceCenter/SsoConfig on the NetOps Portal command line:

1. Choose option 1. DX NetOps

2. Choose option 9. Enable or Disable a user account.

3. Enter the account name of admin

4. If the screen says that admin is currently disabled, choose to Enable it.

 

Next we need to restart the Data Aggregator dadaemon service as it has the cached settings of the account being locked out:

1. systemctl restart dadaemon

 

Once the Data Aggregator comes back online, the status entries for the DA, DR, and DC(s) will return to green.