search cancel

application requirements

book

Article ID: 229597

calendar_today

Updated On:

Products

CA Application Performance Management (APM / Wily / Introscope)

Issue/Introduction

I have received version 20.9 of this application and have it installed and working correctly.

Just one quick question.  I have been looking through the online documentation and I am unable to find what application is required in order to have this application to work. 

This is just for our own references.

Environment

Release : 20.9

Component :

Resolution

The APMIA Agent (Infrastructure Agent) comes with java.  Inside the <apmia home>/apmia/jre directory contains java.

It all comes down to what application do you want to monitor.  The APMIA Agent can monitor many types of applications.  Below are two doc links to implementing Agents and also implementing the APMIA Agent.

 

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/dx-apm-saas/SaaS/implementing-agents.html

 

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/dx-apm-saas/SaaS/implementing-agents/infrastructure-agent.html