search cancel

Error:「サポートされていないブラウザーです」が出力される。

book

Article ID: 229241

calendar_today

Updated On:

Products

Web Isolation Cloud Web Isolation

Issue/Introduction

Web isolation(WI)を経由してGovTech Express マニュアルなどのサイトへアクセスすると、
以下の「サポートされていないブラウザーです」が出力されます。


対処方法を教えてください。

Cause

WIのThreat isolation Engine(TIE)が採用しているブラウザが、最新で無いと判断されているためエラーとなってしまっています。

Environment

Release :1.14,1.15

Component :Threat isolation Engine

Resolution

該当のサイトを表示するには、TIEを使用しないでアクセスする必要がございます。
WIのPolicyで該当サイトへのアクセスを「Pass」もしくは「Inspect」とすることで
ページを表示させることが可能です。

Attachments