Package import fails while upgrading Symantec Endpoint Protection Manager, and "Query Failed" is displayed on the Home, Monitors, and Reports tabs.
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Package import fails while upgrading Symantec Endpoint Protection Manager, and "Query Failed" is displayed on the Home, Monitors, and Reports tabs.

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Article ID: 229231

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Updated On:

Products

Endpoint Protection

Issue/Introduction

When upgrading the Symantec Endpoint Protection Manager (SEPM) to 14.3 RU1 or higher, you see errors related to importing the upgraded client packages.  In addition, after the upgrade completes, you see an error of "Query Failed" on the first three tabs of the SEPM UI (Home, Monitors, and Reports)

Environment

Release : 14.3 

 

Cause

The upgrade process creates a duplicate copy of many of our tables in the existing filegroup on the SQL server, makes changes to that copy, and then sets the DB to use the duplicated tables with the changes applied.  If the SQL server is space-limited, then this duplicate copy is not properly created, which affects both the package import and many internal changes to the SEPM DB.

Resolution

On the SQL server, open the SEPM database.  Typically this is named "sem5" but may have been assigned a custom name during product install.

Find the "sem5" and "sem5_content" files in the filegroup.  Make sure that these are set with Autogrowth on and with unlimited size.

Also check the size of the PRIMARY filegroup and ensure that the SQL server has free space on its drive equal to double the size of the PRIMARY filegroup.

With these changes made, repeat the upgrade.