「インターネットに接続できません」というメッセージが出て Mac クライアント に SEP をインストールできない
book
Article ID: 229180
calendar_today
Updated On:
Products
Endpoint Protection
Issue/Introduction
Mac クライアントに Symantec Endpoint Protection (SEP) をインストールしようとすると、
「インストールが失敗しました。インターネットに接続できません。接続を確認して再び試してください。」
というメッセージが出てインストールを進められない。
インストールが失敗するまでの流れ:
- Symantec Endpoint Protection Installer を実行する。
- [インストールする] ボタンをクリックする。
- 「インストールが失敗しました インターネットに接続できません。 接続を確認して再び試してください。」というメッセージが出てインストールが進められない。
Environment
macOS10.15、macOS11
SEP 14.3 RU1以降(14.3 RU1 MP1、14.3 RU2、14.3 RU3)
Cause
Mac クライアントがルーター(デフォルトゲートウェイ)と通信できないと SEP のインストールが進められない。
Resolution
Mac クライアントがルーター(デフォルトゲートウェイ)と通信できるようにします。具体的には以下の点を注意します。
- ネットワークに接続します。インターネットに接続できないローカルのネットワークでもかまいません。
- ネットワークに接続せずにスタンドアロンで使用する場合でもインストールする間だけはネットワークに接続します。
- Mac クライアントの [システム環境設定] > [ネットワーク] の設定画面で、IPアドレス、サブネットマスク、ルーターのIP アドレスを設定します。
- ローカルのネットワークにルーター(デフォルトゲートウェイ)がない場合でも、代わりに適当な IP アドレスを設定します。Mac クライアント自身のIP アドレスでもかまいません。
- DHCP サーバーを使用している場合は、ルーターのIP アドレスが空欄になっていないことを確認します。
Feedback
thumb_up
Yes
thumb_down
No