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SEP 14.3 RU1 以降の Linux Agent でハードウェア ID が重複した場合の対処方法について

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Article ID: 229134

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Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection(SEP) 14.3 RU1 以降の Linux Agent をクローニングした際に、事前にクローニングの準備を行わなかったためにハードウェア ID が重複した。

Environment

SEP 14.3 RU1 以降の Linux Agent

Cause

SEP クライアントをクローニングするためには、事前に以下の技術文書の手順に沿ってクローニングの準備を行う必要があります。

Deploy Linux agent as part of a cloned drive image

これを行わない場合、Symantec Endpoint Protection Manager(SEPM) でクライアントが重複した表示されたり複数のクライアントが一つとして表示されます。

注意)SEP 14.3 RU1 では上記の技術文書の手順が使用できませんので、本技術文書の手順をご利用ください。

Resolution

ハードウェア ID が重複した場合は、SEPM の機能を使用してハードウェア ID の重複を避けるようにしてください。

  1.  SEPM のサービスを停止します。
  2. 次のフォルダに移動します。
    <インストールドライブ>\Symantec\Symantec Endpoint Protection Manager\tomcat\etc
  3. conf.properties ファイルをテキストエディタなどで開きます。
  4. 以下の行をファイルの末尾に追加して保存します。

    scm.duplicatedhwkey.fix.enabled=true
    scm.duplicatedhwkey.fix.client.csnreset.count=3
    scm.duplicatedhwkey.fix.client.csnreset.time.range=86400000

  5. SEPM のサービスを開始します。