Agent in Critical State with "Outlook addin not deployed" even though the Mailbox has the Addin added
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Article ID: 229123
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Updated On:
Products
Data Loss Prevention Endpoint PreventData Loss Prevention
Issue/Introduction
You verify that the "Symantec Outlook Add-in" has been added in the "Get Add-ins" area of the Outlook client. However, the Agent Overview page shows the Agent in "Critical" status with an alert stating "Outlook addin not deployed."
Environment
DLP 15.8 Agent and above
MacOS
O365 - Outlook
Cause
This can be due to either other Outlook users on that machine that do not have the Add-in deployed, or it could be due to stale cache entries for users on the machine.
Resolution
Ensure that all outlook users on the Machine have the Add-in deployed.
Remove any stale cache entries:
Outlook Profile Cache is located at the following path: