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DA is hung and wont stop or start

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Article ID: 228985

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Updated On:

Products

CA Performance Management - Usage and Administration

Issue/Introduction

Came in this morning and the DA is hung.

It shows as down in the CAPC console.

Tried to restart it and it wont stop.

 

 

Cause

Disks on Vertica nodes were filling up, due to Vertica log growing to a huge size; 250+ GB

Environment

Release : 21.2

Component : IM Data Aggregator

Resolution

Stop Vertica on each node and delete the huge Vertica.log

Then stop vertica on node 1 and start the DB

Additional Information

Also note that even when the Vertica database wasn't responding to any queries, we were able to connect to it, and Admintools saw all nodes as being up. This was even when the vertica processes were not running