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App Control policy is not applying Allow List (whitelist) exceptions

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Article ID: 228984

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Updated On:

Products

Endpoint Security Complete

Issue/Introduction

Exceptions were added to the console whitelist but the antivirus keeps blocking.
Policies are configured in the policy group and do not apply exceptions correctly.
Exceptions were added in allow file within the policy, and also manually in the policy by name, file path and file hash.

Cause

The Allow List (White List policy) does not apply to the App Control policies.

Environment

Release : 14.3x SES Console

Resolution

Update the Allowed rules of the App Control policy to contain the path and EXE that is getting blocked.

  1. In the SES Console, click on Policies.
  2. Find the App Control Policy that is blocking the EXE and click on it.
  3. Under the Allowed section, click on Add Rule.
  4. Select the Custom Rule radial and click Next.
  5. Under Attribute, change it to Path, leave it as the = operator, and put in the path and EXE name in the Attribute Value field. For example:
    Path = C:\Program Files\App\App.exe
  6. Click Add Condition and click Next.
  7. Repeat the steps by clicking Add Customer Rule if you have more than one EXE to add.
  8. Click Add Rule when done.
  9. Click Save Policy to apply the new rules to the policy.
  10. Be sure to click "Yes" to update the groups assigned this policy.