Endpoint Protection Clients (SEP) are not communicating to Symantec Endpoint protection Manager (SEPM) if SEP application is installed with user mode and AD integrated and the UPN logon name and SamAccountName is different
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Endpoint Protection Clients (SEP) are not communicating to Symantec Endpoint protection Manager (SEPM) if SEP application is installed with user mode and AD integrated and the UPN logon name and SamAccountName is different

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Article ID: 228938

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Updated On:

Products

Endpoint Protection

Issue/Introduction

The customer has upgraded the SEPM from 14 RU1 MP2 > 14.3 RU2 and post that "If SEP application is installed with user mode and AD integrated and the UPN logon name and SamAccountName is different then clients are offline on the SEPM". But if the SEP application is installed with user mode and AD integrated and the UPN logon name and SamAccountName is the same then clients are online on SEPM.

 

If we changed the client UPN logon name same as the SamAccountName then client showing online on SEPM also reporting to the proper group.

Cause

SAM account name and UPN logon name are not same, client always sends SAM account name.

Resolution

The reported issue has been fixed in SEP 14.3 RU4 (14.3.7388.4000)

New fixes and component versions in Symantec Endpoint Protection 14.3 RU4

https://knowledge.broadcom.com/external/article?articleId=233280