search cancel

CISCO-UCS probe - The UCS Manager is NOT responding

book

Article ID: 228935

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

We currently have some problems with the cisco_ucs probe about disconnection messages:

"The UCS Manager is NOT responding"

appear randomly even though the url of the ucs manager is active.

Cause

Probe may not have enough memory to respond quickly enough.

Environment

Release : 20.3

Component : UIM - CISCO_UCS 2.50

Resolution

1. Open the cisco_ucs probe via Raw Configure and under startup increase the min and max memory.

     The default values are:

     -Xms32m -Xmx512m -Duser.language=en -Duser.country=US

2. Increase the values like so:

     -Xms1024m -Xmx2048m -Duser.language=en -Duser.country=US

3. Then cold start the probe:

     Deactivate.

     Activate.

4. Test again to see if you still get the "The UCS Manager is NOT responding" alarms.